What are the mobile app device requirements?

iOS Devices

  • Must have at least iOS 7
  • Works on iPod Touch 5th Generation and newer, iPhone 4 and newer, iPad 2 and newer, iPad Mini

 

Android Devices

  • Must be running at least Android 4.0 (Ice Cream Sandwich)
  • Must have a camera (front or rear facing is fine, but rear-facing is recommended)
Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.